Results 1 to 9 of 9

Thread: ** Forum Update Complete **

  1. #1
    MR2 Mk1 Club Chairman tommundy's Avatar
    Join Date
    Jan 2009
    Location
    Sheffield, UK
    Posts
    2,676

    ** Forum Update Complete **

    Hi all,

    I've successfully applied the latest patch to the forum. It went smoothly except for having to change a few lines of code in the Garage section.

    As always, let me know if you spot anything not working!

    Cheers,
    Tom

  2. #2
    MR2 Enthusiast Jimbo_Jet's Avatar
    Join Date
    Jan 2009
    Location
    Wigan
    Posts
    515
    Hero

  3. #3
    MR2 Fan The Silver Fox's Avatar
    Join Date
    Jan 2009
    Location
    Tadcaster, N Yorks
    Posts
    366
    Tom,

    When trying to do an advanced search using Firefox on my Samsung Galaxy Note 10.1 I get the following messages :

    Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 261

    Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337

    I have the same problem with the generic browser and Chrome. I am also unable to input text to the required boxes using Firefox but can with the other browsers.

  4. #4
    MR2 Obsessive jimi's Avatar
    Join Date
    Jan 2009
    Location
    The Kingdom of Fife
    Posts
    1,618
    Seems to be the link to the advanced search that's causing the problem, when I click on "advanced search" (on a PC using either Firefox, Chrome, IE11) I get the advanced search page with these errors at the top of the page
    Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 261

    Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337
    But once on the search page I can input text and the search works OK in all 3 browsers
    HTH.
    Jimi
    Black is not a colour ! .... Its the absence of colour

  5. #5
    MR2 Mk1 Club Chairman tommundy's Avatar
    Join Date
    Jan 2009
    Location
    Sheffield, UK
    Posts
    2,676
    Cheers chaps, I'll take a look.

  6. #6
    MR2 Mk1 Club Chairman tommundy's Avatar
    Join Date
    Jan 2009
    Location
    Sheffield, UK
    Posts
    2,676
    Resolved!

    Please test again chaps.

    Ta!

  7. #7
    MR2 Obsessive jimi's Avatar
    Join Date
    Jan 2009
    Location
    The Kingdom of Fife
    Posts
    1,618
    No errors now Tom
    Black is not a colour ! .... Its the absence of colour

  8. #8
    MR2 Fan The Silver Fox's Avatar
    Join Date
    Jan 2009
    Location
    Tadcaster, N Yorks
    Posts
    366
    Just got in after a day in Newcastle, tested and all working fine now. Many Thanks Tom.

  9. #9
    MR2 Mk1 Club Chairman tommundy's Avatar
    Join Date
    Jan 2009
    Location
    Sheffield, UK
    Posts
    2,676
    Cheers chaps!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •