Results 1 to 8 of 8

Thread: Tapatalk API has expired, please contact your forum administrator

  1. #1
    MR2 Obsessive Ben's Avatar
    Join Date
    Jan 2009
    Location
    Wallingford, Oxon
    Posts
    1,750

    Tapatalk API has expired, please contact your forum administrator

    Hey guys

    I've had this notice when logging into Tapatalk for ages, but since it didn't seem to affect anything I didn't worry about it. I've now applied the update (on iOS) and now none of the threads are updating

    Any ideas? Or is this something wrong at my end? All my other Tapatalk forum accounts are working as normal.

    cheers

  2. #2
    MR2 Mk1 Club Chairman tommundy's Avatar
    Join Date
    Jan 2009
    Location
    Sheffield, UK
    Posts
    2,821
    Hi Ben,

    It's something I noticed when I installed the new version of Tapatalk on my Android phone, but after the update to the forum software last week, it seemed to be working fine again. I'll have a read up on it, but it may just be a case of holding out for the next version of VBulletin, which isn't normally very long.

    I'll keep this thread updated.

    Cheers,
    Tom

  3. #3
    MR2 Obsessive Ben's Avatar
    Join Date
    Jan 2009
    Location
    Wallingford, Oxon
    Posts
    1,750
    Cool, thanks Tom!

  4. #4
    MR2 Mk1 Club Chairman tommundy's Avatar
    Join Date
    Jan 2009
    Location
    Sheffield, UK
    Posts
    2,821
    Right, I've had a look into this and have now got the latest patch for Tapatalk ready to install.

    I'll do that tomorrow night, then ask you to test it again.

    Cheers,
    Tom

  5. #5
    MR2 Obsessive Ben's Avatar
    Join Date
    Jan 2009
    Location
    Wallingford, Oxon
    Posts
    1,750
    Thanks Tom! I'm actually on holiday fora week as of tomorrow, but if I have wifi anywhere I'll give it a bash and let you know

  6. #6
    MR2 Mk1 Club Chairman tommundy's Avatar
    Join Date
    Jan 2009
    Location
    Sheffield, UK
    Posts
    2,821
    Hi all,

    Can anyone with the ability to, please test this again.

    Cheers,
    Tom

  7. #7
    MR2 Obsessive
    Join Date
    Jan 2009
    Location
    Barnsley
    Posts
    1,988
    I have just used Tapatalk to send this message so it works Tom

  8. #8
    MR2 Obsessive Ben's Avatar
    Join Date
    Jan 2009
    Location
    Wallingford, Oxon
    Posts
    1,750
    Had to log out of tapatalk and back in again, but now working perfectly. Thanks buddy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •