View Full Version : a40 uxbridge

19th September 2011, 05:02 PM
green one mk1 a on trailer heading north

22nd September 2011, 11:55 PM
It could have been me...
I was heading out of London towards the M25 at 2.30 or 3 ish on Monday.
The car is black though, not green. It was on a trailer behind a blue and silver van.


PS, I'm new here, I'll introduce shortly.

2nd October 2011, 11:16 PM
That might have been me. I had one on a trailer that day. It would have been early afternoon heading for the M25. Towed behind a blue and silver van. The car is black though not green.

Sorry it's taken a while to reply. Had to get signed up and then moderated and so on. I'll introduce myself properly later in the week.


3rd October 2011, 07:53 PM
hi james

never seen a black one before. I thought about giving you a wave but guessed you would wounder who i was, what are you doing with it?

3rd October 2011, 10:47 PM
Er, crush it if I had any sense!
The nose got ripped off, the front wings are shot, the 'A' pillars have rust issues, the ends of the sills do too, one rear wing is bent, and the engine is dead. But somewhere under that is a solid car as far as I can tell.

It's a project for the summer (several summers probably) / mid life crisis.

The missus thinks I've gone mad. She may have a point.

4th October 2011, 04:00 PM
it will be worth it in the end great cars

5th October 2011, 08:48 PM
I've never even ridden in one yet. Well I've ridden in this one but only while Ian was was pushing it.